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Starting a Score in Sibelius v3 (Mac shortcuts in italics) 

 
 
1 Launch Sibelius, and click NEW to start a new score - follow the various steps in the set 

up wizard to create a score 
 
2 If you choose “Blank” as your choice of paper and click NEXT, Sibelius will ask you to 

add instruments, and a list appears.  Choose what instruments you want.  You can choose 
any number of instruments by selecting the FAMILY, then the INSTRUMENT, and then 
clicking ADD.  Keep choosing instruments until you have what you need, then click OK.  
Follow the remaining pages to complete the score setup wizard. 

 
3 Once your score appears on the screen, you can add more blank measures if you need, by 

hitting Control + b (Command + b) 
 
4 If you have forgotten to add a Time signature, Hit T to choose a time signature (4/4 is the 

default already chosen). Click on the first measure of your score to add the time 
signature. 

 
5 If you have forgotten to add a Key signature, Hit K to add a key signature in the score (C 

major is the default). Once you have a key signature, you can see your score as a 
transposing score by clicking the ICON at the top of the screen with two flats on it. Click 
the same icon again to revert to a non-transposing score. 

 
6 If you have forgotten to add a Title or other kinds of text, you can find these in the 

CREATE menu.  Add a tempo marking by selecting the first measure of the score, typing 
Control +Alt T (Command +Option T), then right clicking (Control +click) to get a sub-
menu of all you need.  

 
7 You can drag the score around by pressing and holding the mouse inside the gray box in 

the BOTTOM LEFT of the computer screen (the NAVIGATOR).  You can also press 
and hold the mouse on any white space on the score itself to drag the paper around. Also 
use the PAGE UP/PAGE DOWN/HOME/END keys 

 
8 Also note: you can make the score get bigger or smaller at any time by hitting Control  

and “+” key a few times (+ key is found near the P key) or Control and the “–“ key 
(Command and “+” key or Command and the ”–“ key) 

 
9 You can also add/delete or re-order the instruments in your existing score by hitting i on 

your computer’s keyboard, and following the steps in the instruments box that appears 
 
10 You can adjust the volume levels of each staff by hitting m (the Mixer).  Each staff has 

its own slider for volume. Hit m to close the mixer again.  
 
11 To play back your score, hit the ESCAPE key twice, then hit p to play your score and 

Escape to stop it playing.  A tempo slider appears at the top of the screen ONLY when 
the score is playing.  Use your mouse to adjust the tempo of the score as it plays. 
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Basic Note entry A (Click notes into your score with a mouse) 
1 Hit escape key 
2 Choose note value on keypad (box in bottom right of screen) 
3 Click on any measure with mouse – keep clicking to add lots of notes 
4 Use arrow keys to change pitches of any blue notes just added 
5 Hit Control + z (Command + z) if you make a mistake 
6 Hit escape key when done 
 
Basic Note entry B (Type notes into your score using computer keys) 
1 Hit escape key 
2 Select empty measure with mouse 
3 Choose note value on keypad (box in bottom right of screen) 
4 Type a, b, c, d, e, f or g on computer keyboard (or hit spacebar for rests)  
5 Use Control (Command) + arrow up or down to change octave of note 
6 Hit escape key when done 
 
Basic Note entry C (Step time entry with a MIDI keyboard) 
1 Hit escape key 
2 Select empty measure 
3 Choose note value (on keypad on screen) with mouse – or use numeric keypad on right of 

computer keyboard to select note value on screen 
4 Play pitches on MIDI keyboard – hit spacebar for rests also 
5 Hit escape key when done 
 
Basic Note entry D (Live recording with a MIDI keyboard) 
1 Check your recording options: go to Notes>Flexitime options 
2 Hit escape key 
3 Select empty measure 
4 Hit round red Record button or Control+Shift + F (Command + Shift + F) 
5 Play live, but listen carefully to the metronome 
6 Hit escape to stop recording 
7 Hit Control + Z (Command + Z) to undo recording 
 
Extra hints 
1 Use the r key to repeat selected notes/measures/passages 
2 Use the numbers along the top of the computer’s keyboard to add pitches to selected 

notes/measures/passages 
3 To paste anything, select object, note, measure or passage, move mouse to destination 

place, then hit Alt (option) + click with mouse to paste (or click both sides of mouse 
(windows users only) 

4 To change length of selected note(s), choose different value on keypad 
5 Don’t forget that the keypad on the screen can also be accessed from the NUMERIC 

KEYPAD on your computer’s keyboard 
6 For Voice 2 notes, choose a note value on keypad, then hit 2, 3 or 4 at the bottom of the 

keypad on screen, then enter notes: they will be GREEN.  You can also select an existing 
note or notes and change its voice the same way.  Use Alt (Opt) + 2,3,4 on main 
computer keyboard to choose voices too.  All voices are color coded. Rarely use voices 3 
and 4!! 
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Brief Guidance on Adding Text & Markings using Sibelius 
 
Mac shortcuts are given in italics on this sheet. For ALL steps in Sibelius, we recommend hitting 
the ESCAPE key on the computer’s keyboard before and after every action detailed below. 
 

1 Slurs: Select a note where you want to add a slur, then hit S.  Use the spacebar to 
extend the slur.  Use shift+spacebar to reduce the length of the slur.  Use X to flip a 
selected slur (also works for notes).  You can also drag the slur manually with your 
mouse to reposition the arc.  

 
2 Crescendos & Decrescendos (Hairpins): Select a note where you want the 

crescendo (hairpin) to start, and hit H.  Use the spacebar to extend the hairpin, and 
shift+spacebar if you go too far.  For decrescendos, use Shift + H as the shortcut 
instead.  Use your mouse or arrow keys to reposition the hairpin.  They have 
“handles” on either end which can also be adjusted, and you can adjust the “aperture” 
of hairpins by hitting Control+Shift+E (Command + Shift +E), choose the “Lines” 
tab and changing the options on the screen.  

 
3 Accents, Staccatos and Tenutos: These can be recorded live using Flexitime, but if 

you need to mark them into your score, select the note (or notes) where you want 
them, and add them using the first keypad layout screen (the keypad usually lives in 
the bottom right of your computer screen).  They play back. 

 
4 Ties: Don’t confuse them with slurs!  As with step 3 above, select a note or notes, 

and use the tie that’s on the first keypad layout screen. Triplets: add these by first 
adding an eighth note in the score, then typing Control +3 (near the “w” key) or 
Command +3.  Then click or type/play in the remaining notes. Other tuplets like 
quintuplets, type Control + 5 etc (Command + 5).  For complex tuplets, (like 15 in the 
time of 16), go to Create>Tuplet, and specify what you want there. 

 
5 Re-beaming notes:  Use the third keypad layout screen to change the beaming of 

notes.  Don’t forget to select the notes you wish to rebeam first. 
 

6 String markings/Pauses/Fermatas: These can be found on the fourth keypad layout 
screen.  Follow the same steps as in 3, 4 or 5 above. 

 
7 Trills: Select a note where you want a trill to appear, then hit L (Lines menu in 

Sibelius).  Choose a trill from the list that appears, then hit OK.  Use the spacebar to 
extend the length of the trill if you need.  Use the properties box in Sibelius to alter 
the playback of trills.   

 
8 Ottavas, Glissandi and Pedal Markings, etc: These can all be found and added 

using exactly the same method as in step 7 above. 
 

9 Rits, Ralls, Accelerandos, etc: hit Escape key, then hit L (lines menu) and choose 
what you need from the right hand column.  Draw them into your score by pressing 
and holding your mouse from left to right.  Note that these markings appear at the top 
of systems, not on individual staffs in your score. 
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10 Repeat Bars, First & Second Time Bars and Rehearsal Marks: For repeat bars, 
select barline, then go to Create>Barline and choose what you want.  For first and 
second time bars (as with step 9 above), use the Lines menu and draw the first/second 
time bars into your score.  For rehearsal marks, select a barline, then use Control + R 
(Command + R).  These can be copied in the normal way by Alt + Clicking them 
(Option + click).  You can adjust the style of rehearsal marks (letters or numbers etc), 
by going to Control + Shift + E (Command + Shift + E) and choosing the Rehearsal 
Marks tab. 

 
11 Coloring sections of your score: Sibelius allows you to do this.  Hit Escape key, 

then select an object, note, passage (or anything in the score); choose the icon at the 
top of the screen to the right of the “?” icon, and choose what color you’d like for 
your objects.  To delete the coloring, select the colored object, and choose 
Layout>Reset Design (Control + Shift D or Command + Shift D). 

 
12 Symbols & Pictures:  you can also insert pictures of anything in your score.  Hit Z 

for the symbols menu, and choose/add them, or go to Create>Graphic, and insert a 
TIFF file of any other image in your score.  These are resizable once on the screen, 
and we provide users with a folder called “Graphic Files” with many images already 
created.  Import your own TIFF files into Sibelius if you wish. 

 
13 Dynamic markings and copying them: Select a note where you want the dynamic, 

and hit Control + E (Command + E).  Right click (Control + Click) to get a sub-menu 
of what you need.  Once on the screen, dynamics can be moved and copied into their 
perfect position by using Shift + Alt + click (shift + option + click).  You can also 
copy a dynamic marking to multiple locations by selecting the dynamic to copy (so it 
goes blue), hitting Control + C (Command + C), then putting a blue box around all 
the notes where you want the dynamic copied.  Finally hit Control + V (Command + 
V) to multi-copy. 

 
14 Regular Text: Select note and hit Control + T (Command + T).  Start typing when 

you see the flashing cursor (using Enter or Return for a second line of text like a 
hymn verse).  There is a sub menu also available (see step 13 above). 

 
15 Lyrics: Select note and hit Control + L (Command + L).  Start typing when you see 

the flashing cursor. Use the hyphen key (minus key) to hyphenate words, and hit the 
spacebar at the end of every word.  If you want lots of notes on one syllable in the 
middle of a word, hit the hyphen key multiple times.  If you want lots of notes at the 
end of a word, hit the spacebar multiple times. 

 
16 Second verses of Lyrics, copying and editing lyrics: for second verses, select note, 

hit Control + Alt + L (Command + Opt + L) and follow steps as in 15 above.  To 
copy lyrics from one staff to another, triple-click on the staff with lyrics in it, then 
click on Edit>Filter>Lyrics.  Lyrics will all be highlighted.  Copy lyrics by Alt + 
Clicking (Option + click), as you would with notes.  To edit the position of lyrics on a 
staff, select the passage with lyrics in it (Hint: triple click selects the whole staff), 
then use Edit>Filter>Lyrics to find the lyrics (they should go blue), and use the up or 
down arrows to adjust their position. To alter the font or size of lyrics (either 
individually or globally) follow step 20 below. 
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17 Chord symbols:  Select a note and hit Control + K (Command + K). See step 13 for a 
sub-menu if you need it.  Type the chord you need, then use the spacebar to advance 
to the next note, and repeat the steps.  There is also a plug-in in Sibelius (Plug-
ins>Text) that will automatically calculate chord symbols in your score, as long as 
there are chords or multiple notes on the score itself.  Use shift + K to add Chord 
diagrams (Guitar frames) too. 

 
18 Title, Composer Name, Lyricist Name etc: these can all be obtained by going to 

Create>Text and choosing the appropriate text style. 
 

19 Fingering Markings, Figured Bass etc: Go to Create>Text>Other Staff Text to find 
what you need.  There is a sub-menu for these too.  See step 13 above. 

 
20 Editing text, lines and symbols etc:  There are various places where this is done.  To 

edit an individual piece of regular text, select it, then go to the Properties box (Go to 
Window>Properties to open this box) and choose the tab that says TEXT to edit it.  
To alter the GLOBAL positioning of text and lines in your score, (like lyrics), go to 
House Style>Default Positions, and make changes you need.  To alter the GLOBAL 
look of all text in your score, go to House Style>Edit Text Styles.  To alter the 
GLOBAL look of any line in your score (Trills, slurs, crescendos etc), go to House 
Style>Edit Lines.  Use House Style>Edit Symbols to edit symbols etc.  Finally, you 
can also alter your whole score and change it to a hand-written look, by going to 
House Style>Edit All Fonts, and changing the MUSIC FONT and the MUSIC TEXT 
FONT to Inkpen2 and Inkpen 2 Text respectively. 
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Formatting and Layout of Your Score  
 
Mac shortcuts are given in italics on this sheet. For ALL steps in Sibelius, we recommend hitting 
the ESCAPE key on the computer’s keyboard before and after every action detailed below. 
 

1 Automatic Layout: Sibelius will always try to lay your score out nicely without you 
having to intervene too much.  This is great almost all of the time, but occasionally, 
you’ll want to know how to make manual changes to scores, and also extracted parts. 

 
2 Document set-up screen: hit Control + D (Command + D) to open this important 

screen where you can make global changes to the paper size, orientation, margins and 
size of your music.  This is always a good place to start, and you can jump from page 
to page on this screen to see the affect of any changes you make. 

 
3 If you ever need to force a system or page break in your score (particularly for 

extracted parts, but also occasionally for visual reasons), select the barline where you 
want the system to change, and hit Enter (Return) for a system break and Control + 
Enter (Command + Return) for a page break. 

 
4 Locking the format entirely.  Occasionally you might want to lock all the measures 

in place.  Do this by hitting Control + A (Command + A) to select the whole score, 
then go to Plug-ins>Other, and choose “Make Layout Uniform”.  You can then 
choose exactly how many measures and systems will be on each page, but be careful 
to choose wisely! To unlock the format, hit Control + A (Command +A), then 
Control+Shift+U (Command + Shift+ U).  This is commonly needed when you first 
open a MIDI file, scanned image or Finale file in Sibelius. 

 
5 Fitting all the music on a certain number of pages.  Occasionally, you’ll be left 

with a small amount of music “left over”.  Follow step 2 to fix this.  If you need to 
force more measures into one system than Sibelius would like to do, select the 
measures in question (so you get a blue box around all of them), then go to 
Layout>Format>Make into System.  You’ll also see other options for locking or 
unlocking the format of your score. 

 
6 Adding or deleting measures.  To add measures to the end of your score, hit Control 

+ B (Command + B).  To add individual measures elsewhere, go to Create>Bar, 
choose “single” or “other”, and follow the steps.  To delete unwanted bars, Control 
(Command) + click on the first measure you wish to delete (a double blue box will 
appear around it), then shift + click on the final bar you need to delete (the double 
blue box should be around everything).  Then hit delete.  

 
7 To hide measures on instruments when they are not playing, the manual way of 

doing this is to double click on a staff where an instrument isn’t playing and hit 
delete.  This HIDES the staff for that particular line (and will reformat your score).  
To do this far more globally, select the passage around which you’d like to hide 
staffs, or hit Control + A (Command + A) to select the whole score, then go to 
Layout>Hide Empty Staves.  There’s also a shortcut listed on the menu.  Do the same 
to show empty staves, and Sibelius will ask you which ones you’d like to show.   
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8 To change the bar numbers of your score (i.e. start at a strange or “offset” number), 
go to Create>Bar number change, choose the new number, and click on the score 
where you’d like this to apply. 

 
9 To add a rehearsal mark, select a barline, then hit Control + R (Command + R), and 

insert one in your score (you can drag it around).  To make more rehearsal marks, 
copy the first one to where you’d like new ones (Hint: the easiest way to copy things 
in Sibelius is to select what you want to copy so it goes blue, move your mouse to 
where you’d like the new object, then Alt + Click (Option + click). 

 
10 To change the Page numbering of your score, hit Control + Shift + E (Command + 

Shift + E) which takes you to “Engraving Rules”.  Select the “Page numbers” tab and 
maker your changes.  Notice, this is also the screen where you make LOADS of other 
global changes to your score.  Take a close look at what all the other tabs might do 
inside “Engraving Rules”. 

 
11 To nudge a measure wider (i.e. one with notes and/or lyrics in it), select the 

measure, then hit Shift + Alt (Shift + Option) and the right or left arrow on your 
computer’s keyboard.  It gets wider or narrower.  You can use the same shortcut if 
you’ve selected just a single note, or perhaps multiple notes and measures. 

 
12 To Extract Parts in your score (i.e. make individual scores for each instrument), go 

to File>Extract Parts, choose which instruments you want, and whether you wish to 
save the file or not, then click OK.  There are various options inside this dialog, 
governing how you’d like the part laid out.  Sibelius will extract each part instantly.  
To look at each part, go to the Window menu at the top of the screen; Sibelius will 
list all of the scores you currently have open on your desktop.  Then you can adjust 
and print out each part easily. 

 
13 To adjust the global positioning of objects in your score, there are various options.  

The most obvious place to look is inside House Style>Default Positions.  Choose the 
type of text or object you’d like to modify, and make global changes here.  Also 
inside that same House Style menu, there’s the option to edit Lines, Noteheads, Staff 
types, Symbols and Text styles, so you can globally alter the way lyrics or dynamics 
look, and where they appear on your score, for example 

 
14 To fix any spacing irregularities in your score, select the score or passage, then go 

to the Layout menu, and you’ll see options to RESET various things like note 
spacing.  This will also affect how the score looks.  

 
15 To adjust the position of all or some of the lyrics in your score, select the passage 

where you’d like to make changes (or select the whole score), then go to Edit>Format 
and choose “Lyrics”.  All the lyrics should go blue.  Use the up or down arrow keys 
to nudge them all in terms of their vertical position below the stave. 

 
16 To adjust the space between all the staffs in your score, hit Control + Shift + E 

(Command + Shift + E), and choose the “Staves” tab.  You’ll see options here for 
adjusting the distance between all staves and systems, and also an option concerning 
staff justification (see 17). 
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17 To adjust Staff justification, see step 16 above.  This is critical if you’re finding 
Sibelius is creating lots of white space in the middle or bottom of your score.  The 
Engraving Rules screen has a setting that says “Justify Staves when page is at least 
50% full”.  Changing the percentage figure to 90%, for example, may change the 
layout of your score, and force white space to the bottom of the screen. 

 
18 To adjust the distance between two individual staffs, there are two shortcuts worth 

knowing.  First of all, select the staff you’d like to move closer or further away (Hint: 
triple clicking on a staff selects it for the whole score, whilst single clicking on a staff 
will just select that stave on that particular system).  Now use the following shortcuts 
(once the measure or measures have gone blue):  Shift + Alt (Option) + down/up 
arrow will move that staff independently of every other staff.  Control + Alt 
(Command + Option) + down/up arrow will move that staff and all the others below 
it.  Try not to drag staffs with your mouse. 

 
19 If you need to make minor adjustments to objects and staffs in your score, you might 

want to turn on Rulers in your score (don’t worry, they don’t print), by going to the 
“View” menu, and you’ll see you can choose selection, object or staff rulers to turn 
on.  Watch out – they can slow your computer down slightly, so turn them off if you 
don’t need them, by going to the same menu, and unchecking them.  You can also use 
the “View” menu to turn on various other things like “Attachment, Breaks & Locks, 
and Hidden Objects. 

 
20 Finally, how do you Hide something in your score (like a note or piece of text)?  

Select the note or text (so it goes blue), and open the “General” tab of the Properties 
box.  You’ll see you can Show or Hide anything in your score. 
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Creating Worksheets, Handouts and Tests using Sibelius 

 
Mac shortcuts are given in italics on this sheet. For ALL steps in Sibelius, we recommend hitting 
the ESCAPE key on the computer’s keyboard before and after every action detailed below. 
 

1 Notes: Sibelius has created many predefined worksheet examples in a separate 
program called Notes ($69.95). For more details, visit www.sibelius.com 

 
2 Worksheet templates: when you start a new score in Sibelius, there are blank 

worksheet templates already laid out and available: hit Control + N (Command + N) 
and look under the letter “w”. 

 
3 To create a worksheet from scratch, choose “Letter” sized paper, and choose a 

treble staff from the Instruments dialog box that appears (under the “Other” family of 
instruments in the first column of the Instruments dialog box). 

 
4 Add extra measures (Control + B or Command + B).  You can turn off measure 

numbers entirely in your score by hitting Control + Shift + E (Command + Shift + E) 
and hitting the bar numbers tab to choose “no bar numbers”. 

 
5 You can also turn off all the barlines by going to the same screen as step 4, 

choosing the barlines tab, and selecting a different kind of barline.  You can hide 
individual barlines in your score by clicking on a barline (so it goes blue), going to 
the Create menu in Sibelius, and choosing Barline>Invisible. 

 
6 For examples like whole note scales and arpeggios, though, you may simply wish to 

create an unusual time signature in your score, and then hide it.  Hit T (time 
signature dialog box) and choose 32/4 as your time signature, and place this in 
measure 1 of the score (click with the mouse where you want the time signature).  
Then enter a whole note scale by choosing whole notes on the keypad, and typing, 
clicking or playing them in.  There should be one wide measure with a scale of C 
major. 

 
7 To force a system break at the end of measure one, select the barline at the end of 

that measure with your mouse, then hit Enter (Return) to force a break. 
 

8 If you want measure two to be in a different key (and you don’t want a cautionary 
key signature at the end of measure 1), hit K for key signature, choose G major, but 
also check the box at the bottom of the key signature dialog box that says HIDE.  This 
will hide the “cautionary” when the key signature is in the score.  Click OK and click 
on the second measure of the score.  You can then go on and add different scales and 
key signatures in each measure (system) on the page. 

 
9 To delete the original time signature (see step 6), select it (so it goes blue) and hit 

delete.  Sibelius will ask whether you want the bars rewritten.  Click NO. 
 

10 Further down the sheet, on some empty staffs, hit T, choose 4/4 time, and add it into 
the score; we’ll use this for the rest of the worksheet. 
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11 To break a system half way along a line of music, select a barline (so it goes blue), 
and go to Layout>Break>Split System to see what happens.  You can “drag” the 
space between the two bits of music by pressing and hold your mouse just to the left 
of the new clef (where there’s an invisible barline). Drag to the right with your mouse 
to widen the gap. 

 
12 You can indent any system of music at the beginning of the line by following the 

same step as in 11 above. There’s an invisible barline just before each clef which you 
can drag to the right to indent. 

 
13 To indent music from the right hand side of the paper, click to the right of the last 

barline on a system (on the white space), and a purple small “handle” should appear.  
You can drag this handle to the right or use the arrow keys to adjust the indentation. 

 
14 To make music reappear at any point, follow the same steps as 13 above, except 

choose Create>Staff Type Change>Pitched, and choose “5 lines”, or indeed, any of 
the other choices.  

 
15 Enter some quarter notes all on the note b (3rd line up), in a measure somewhere in 

your score. (Hint: enter just one note, then use the R key to repeat that note lots of 
times). Then hit Escape.  Let’s change the noteheads of these notes. Select the 
measure(s) with the notes in them.  Then open the Notes tab that’s on the grey 
PROPERTIES box.  Some noteheads are displayed inside that box.  Click the triangle 
just to the right on those notes to see a list of 23 noteheads that you can change them 
to.  Choose different noteheads.  (Hint: you can also change noteheads of notes 
without the properties box by selecting the notes, and hitting Shift + Alt (Shift + 
Option) and the numbers running along the top of your computer’s keyboard).  Notice 
also that we have things like slash notes, stemless notes, headless notes and shape 
notes.  Ideal for various types of music.  

 
16 Some of Sibelius’ plug-ins will also help you in creating worksheets.  Enter some 

regular notes of different pitches into your score, then let’s add the note names 
above those notes.  Select the notes or measures you’ve just entered, and go to Plug-
ins>Text and choose “add note names”.  Click OK when you see the dialog box that 
appears.  It will name the notes.  Go back to Plug-ins and have a look at all the many 
other plug-ins we have (such as “add chord symbols”, “add tonic sol fa”, “add string 
fingering” and so on.  These are an incredible set of extra tools for you to use! 

 
17 Some worksheets require you to change the size of the music.  This is done at any 

stage by hitting Control + D (Command + D).  A dialog box appears where you can 
alter lots of things, including staff size.  Ideal for when you’re creating flash cards. 

 
 

18 You can always add text into your score at any point (for exam questions etc) by 
selecting a note near where you’d like text, hitting Control + T (Command + T), and 
then typing words.  Hit escape when you’re done, and you can drag the text anywhere 
you like (or copy it some place else in the score). Hint: to copy anything in Sibelius, 
select the text or notes, move your mouse to where you want it copied, and hitting Alt 
+ click (Option + click) to paste. 
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19 If you just need to create some blank manuscript paper for kids to write their 
answers in, remember that these are provided as sample scores when you buy 
Sibelius.  You can always remove the bar rests in your score manually, though, by 
selecting the measures you’d like to make empty, going to the “Bars” tab on the 
properties box, and choosing a different type of bar rest – an invisible one. 

 
20 Finally, you can add some color or pictures into your worksheets, using various 

methods.  There’s a “color” icon on the tool bar at the top (second from the right), 
which allows you to select any object, then color it in anyway you like, and there’s 
also the facility to view the tonality of any score by going to View>Note 
Colors>Pitch Spectrum. You can also insert a picture of anything into your score, as 
long as it has the “TIFF” file format.  Sibelius supplies you with lots of pictures 
already; these are inside the folder called “Graphic Files’ (not supplied with the demo 
version of Sibelius).  Once pictures are on the score, they can be resized (click the 
handle in the bottom right), moved, or copied in the same way as any other object. 
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Music Scanning Hints & Tips 
 
Here are some hints on the scanning process, using Photoscore version 3.  Please email me if 
you’re not sure about any of the suggestions below. robin@sibelius.com. Important note: 
Photoscore regularly updates its software.  You can usually download the latest mini update for 
FREE, but there is a charge to move from v1 to v2 or v3 of Photoscore Professional.  Just visit 
the user area of the Sibelius or Neuratron websites: www.sibelius.com or www.neuratron.com. 
 
Note that there are actually THREE versions of Photoscore: 
Photoscore LITE comes free with Sibelius, and reads notes, clefs keys, time signatures and all 
the basics. 
Photoscore PROFESSIONAL reads text too, as well as articulations and more complex music 
Photoscore MIDI is a stand alone scanning/recognition program designed for people who just 
want to output MIDI files of their scanned music. 
 
Here’s some advice about the SCANNING process: 

1 Use any scanner: I recommend a Canon LIDE slimline scanner 
2 Scan the actual music using the software that came with your scanner (no need to 

use Sibelius or Photoscore). 
3 Scan at 300dpi (or maybe 200 or 400dpi if need be) 
4 Scan in GRAYSCALE (sometimes called “shades of gray”) 
5 Create a folder on your computer called “My scanned music”, where you put all the 

scans you make, as well as archive them or delete them) 
6 Save the scans as BITMAPS (Windows users) or TIFF files (Mac users) 

 
If your source material is a PDF file, please bear in mind that Photoscore Professional now 
reads pdf files directly: no need to print them out and scan them first. 
 
Here’s some advice about the RECOGNITION process, once you’ve done the scanning 
(sometimes called OCR, or Optical character recognition):  
1 Start Photoscore, and open the image you previously scanned, using Control + O 
(windows) or Command + O (Mac).  Photoscore will spend a few seconds adjusting the image, 
making sure the music is correctly aligned, and that it can see the clefs, systems and notes etc.  
You should then see the music displayed in Photoscore.  Don’t worry if it looks a bit grainy! 
 
2 Adjust the horizontal position of any staff if necessary, by clicking on the staffs. The 
staff will go RED and handles will appear, which you can manipulate with the mouse.  There is 
NO need to do this if the staffs are already purple.  Also note that the systems will be marked in 
RED down the left hand side. 
 
3 Press the “Read page” button at the top of the screen, and you’ll get a menu asking 
what things on the score you’d like to be recognized. You might want to try this process with 
various different settings checked, to see what works best: for example, you may want to turn off 
text recognition and add the text later, when in Sibelius. With Photoscore Lite, you don’t have 
the option to check boxes. 
At this point, the optical character recognition process will start.  This may take a few seconds, 
depending on the complexity of the score. 
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4 The Edit screen then appears, and this is when you check the accuracy of the 
recognition.  The original picture you scanned will be at the top of the screen, and further down 
the page will be Photoscore’s rendition of it.  It’s important at this stage to move around the 
score, correcting any red markings that might be there: these are timing related, where 
Photoscore thinks the bar does not add up.  Incidentally, do make sure there’s a time signature 
in the score (although you may find that Photoscore tries to calculate one anyway).  This is 
essential, so that Photoscore knows how many notes SHOULD be in each measure.  There is a 
Create menu at the top of the screen, where you should be able to find what you need to add. 
 
5 To change note values, select the note that’s been wrongly recognized and use the 
keypad on the screen, just like Sibelius.  Don’t forget that you can also copy selected notes using 
Alt+click (windows) or Option + click (Mac), and select notes and move them with the up/down 
arrow keys to change their pitch.  You can enter any missing notes using the keypad too.  
Don’t worry about correcting the beaming: Sibelius can do this later. You should also check that 
Photoscore has read the KEY and CLEF of every single staff on the page. Change clefs using Q 
as a shortcut. You don’t have to clean everything up at this point (since you can wait until it’s in 
Sibelius), but it’s a good idea to get the timings right, to prevent Sibelius “cleaning up” your 
score, and possibly removing notes. You should also be able to play your score at this stage to 
check the accuracy, if you wish. VOICES will be marked with the numbers 1 and 2, and can 
also be changed using the keypad. 
 
6 To send the score into Sibelius, hit the Sibelius icon at the top of the screen in the 
middle. Do this when you’ve finished editing any timing mistakes.  Read the dialog box that 
appears carefully, and choose what you need before clicking OK. For example, if you’ve been 
able to name the staffs in Photoscore, you should click “Let Sibelius choose the instruments”. If 
you haven’t named the instruments yet, you can “Choose Instruments”.  You shouldn’t have to 
choose the manuscript paper, even though it says so in the dialog box. Once in Sibelius, you can 
obviously edit the score as you would in Sibelius.   
 
7 Now Sibelius should launch or start up. You can now transpose your score, or 
rearrange the instrumentation by adding new instruments, copying and pasting notes, and 
deleting the original staffs etc.  You can also play your score back and make a recording. V3 of 
Sibelius allows you to burn CDs if you use the Kontakt sounds.  You can also adjust the MIX of 
the score by using Sibelius’mixer. By the way, your original image will remain in the Photoscore 
list of previously scanned images, just in case you’d like to try the process again. 
 
Important hints on advanced scanning in Photoscore Professional: 

1 If you’re working with a TRANSPOSED score (i.e. instruments in different keys), 
you can give each staff a different key INSIDE Photoscore Pro, by choosing K (key 
signature), then Control + clicking the key signature onto the relevant staff (Mac 
users: Command + click the key signature). 

2 Also note, it’s a very good idea to make sure Photoscore knows the NAME of each 
staff in your score: you can RIGHT-CLICK to the left of the clef of each staff (Mac 
users, Control + click), and a RENAMING dialog box appears. 

3 If your original score has hidden staffs in it, you can solve this by making sure every 
single staff is NAMED before you send it into Sibelius: this should avoid any 
confusion whereby music goes on the wrong staff. 
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Downloading MIDI files from the web, and opening them in Sibelius 
 

1 There are lots of online resources for MIDI files: you can try a search using 
www.google.com, and typing the words “MIDI file”, or try the following sites:  
www.prs.net (16,000 or so classical music files, all public domain), 
www.musicrobot.com (search engine for locating pop music MIDI files on the web), 
www.cpdl.org (excellent choral music public domain site with thousands of files).  
www.cyberhymnal.org (thousands of hymn tunes and lyrics, all free to download).  
Please note that not all the files on these sites are in MIDI format – some are in 
Finale, Encore, Sibelius or pdf format.  Some files on the www.prs.net site are in 
AUDIO format (or mp3 format) which is no good for downloading to Sibelius.  So 
look carefully to see what the actual FORMAT of the file is, before you try and 
download it. 

 
2 If the files are in Finale or MIDI format, Sibelius will read them directly.  If they’re in 

pdf format, the latest version of Photoscore Professional scanning software will read 
pdfs directly, or you can simply print them out as pdfs (using the free Acrobat reader 
from www.adobe.com), then use Photoscore Lite or an earlier version of Photoscore 
Professional to scan them in (please see my guidance notes on scanning).  Encore 
files can be printed out and scanned into Sibelius via Photoscore, but you’ll need a 
copy of Encore Software to do this (or to save the Encore file as a MIDI file). 

 
3 To download a MIDI file, follow these steps: 

Minimize/ Hide Sibelius and go to www.prs.net using Internet Explorer or Netscape 
Communicator.  Find a link to the file you wish to download. It should usually be 
underlined.  Make sure it is a MIDI file. Do NOT click on the link directly, as that 
will simply make the MIDI file play: we want to download it instead!! 
 

4 Mac users: Control + Click on the link, and choose "save this link as" or "download link 
to disc". Then choose a location inside your computer of where to save the file.  
Windows users: right click on the link, and a box will appear. Choose "Save target as" or 
whatever the similar wording to this message is in your operating system. Then choose a 
location inside your computer of where to save the file. 
By the way, that’s how to download ANYTHING from the web (follow those steps if 
you ever need to download pictures or anything else you find online, such as 
applications, updates and files). 

 
5 Remember the name of the file and where you saved it!  It should have the file type MIDI 

(windows users – that’s a file extension ending in .MID) 
 
6 Minimize/Hide Explorer/ Netscape, go back to Sibelius and open the file using Control + 

O (Mac users: Command + O).  Find the file and click OPEN.  A dialog box appears with 
various options inside of it.  Please explore these BEFORE you open the MIDI file, as 
you can actually “quantize” the MIDI file (i.e. clean up the timing) before it comes into 
Sibelius.  You can also choose whether to show metronome marks in the downloaded file 
etc.  If you are using v1 or v2 of Sibelius, Sibelius will ask you what kind of manuscript 
paper to use. IGNORE this, and click OPEN. 
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7 The MIDI file should now open in Sibelius (and you can choose to save it as a Sibelius 
file).  You can now PLAY it back, or TRANSPOSE it, or RE-ARRANGE the file (or 
perhaps run one of our superb plug-ins on the file to mark it up for kids to use).  Please 
see all my other guidance notes on these issues!! 

 
8 If you get a message like “an instrument could not be identified in the score”, that is 

because Sibelius isn’t sure what sound to use for that staff.  Generally speaking, the best 
thing to do at that point is to ADD another instrument into the score, then copy the notes 
from the ???staff into the new staff, then DELETE the ??? staff. 

 
9 Formatting the MIDI file is also crucial.  Always do the following when you’ve first 

opened a MIDI file:  UNLOCK the format of the MIDI file, by hitting Control + A, then 
Control + Shift + U (windows users) or Command + A, then Command + Shift + U 
(Mac users).  Sibelius also has a habit of HIDING empty or unsued staffs in the MIDI 
file. To SHOW all the staffs (I advise you to do this), do the following: Hit Control + A 
(Command + A on Mac), then go to Layout>Show empty staffs and show them all in the 
score.  You can always hide them again later. 

 
10 Email me if you have problems with any of these steps: robin@sibelius.com. 
 
11 Enjoy the wonderful world of MIDI files on the web, since once you have them in 

Sibelius, you can do anything you like to them. 
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SOME BASIC SHORTCUTS IN SIBELIUS 3 (Mac shortcuts in italics) 
Escape key:   stops Sibelius doing anything, and puts it to sleep! 
Single click:   select something (note, measure, text etc) 
Double click on a staff:   selects the whole line of music 
Triple click on a staff:   selects a staff for the whole score 
Enter (return) key (in middle of computer keyboard): respells enharmonically (if a note is selected), edits text (if text is 

selected), or forces a system break (if a barline is selected) 
A the note a (shift + a to add an a to an existing selected note) 
B the note b (shift + a to add a b to an existing selected note) 
C the note c (shift + a to add a c to an existing selected note) 
D  the note d (shift + a to add a d to an existing selected note) 
E the note e (shift + a to add an e to an existing selected note) 
F the note f (shift + a to add an f to an existing selected note) 
G the note g (shift + a to add a g to an existing selected note) 
H crescendo (shift + H for a decrescendo) - use spacebar to extend them 
I instruments menu – add instruments to your score 
K key signatures – add a key signature to your score 
L lines menu (includes trills, first/second time bars, rits, accels) 
M mixer (hit M again to close Mixer) – adjust volume levels and sounds 
P Play your score (escape or the O key to stop) 
Q clefs – change clefs of existing staffs, or insert clef changes 
R repeat something selected (single notes or passages/pages of notes) 
S slurs – use space bar to extend them (shift + spacebar if you go too far) 
T time signature – add a time signature to your score 
X flip a selected note or slur 
Z symbols menu (includes pictures of lots of things) 
2 on keypad sixteenth note 
3 on keypad eighth note 
4 on keypad quarter note 
5 on keypad half note 
6 on keypad whole note 
7 on keypad adds a natural to a selected note 
8 on keypad  adds a sharp to a selected note 
9 on keypad adds a flat to a selected note 
3 on main computer keyboard  add third above selected note 
4 on main computer keyboard  add fourth above selected note 
5 on main computer keyboard  add fifth above selected note 
6 on main computer keyboard  add sixth above selected note 
7 on main computer keyboard  add seventh above selected note 
8 on main computer keyboard  add octave above selected note 
Shift +3 on main computer keyboard add third below selected note 
Shift +4 on main computer keyboard add fourth below selected note 
Shift +5 on main computer keyboard add fifth below selected note 
Shift +6 on main computer keyboard add sixth below selected note 
Shift +7 on main computer keyboard add seventh below selected note 
Shift +8 on main computer keyboard add octave below selected note 

 
Alt (option) + click  pastes whatever is selected (or click both sides of mouse) 
Alt (option)+ 2,3,4 (above W key, not on keypad) changes voice of note to  2,3 or 4 
Control + Shift + Alt (Command + Shift + Option) 1, 2, 3 or 4  select voice 1,2, 3 or 4 
Control (command) + A  select everything 
Control (command) + B  add blank measure to the end of score 
Control (command) + C  copy to clipboard (for arrange feature primarily) 
Control (command) + D  document setup screen 
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Control (command) + E  add a dynamic to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) + K  add chord symbol above a selected note (there’s a plug-in to do this also) 
Control (command) + L  add lyrics to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) + N  start a new score 
Control (command) + O  open an existing score  
Control (command) + P  print 
Control (command) + Q  close down Sibelius entirely 
Control (command) + R  add rehearsal mark above selected note/measure 
Control (command) + S  save 
Control (command) + T  add text to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) + W close your score 
Control (command) + Y  redo last action (if you’ve undone it) 
Control (command) + Z  undo last action (hit multiple times to undo lots!) 
 
Control + Alt (command + option) G go to a specific bar in your score 
Control + Alt (command + option) P open or close the properties box 
Control + Alt (command + option) T add a tempo mark (right click or Ctrl Click for sub-menu) 
Control (command) + Shift A  select whole line of lyrics (if one word is already selected) 
Control (command) + Shift B  add a measure after what is currently selected 
Control (command) + Shift F  record (escape to stop) 
Control (command) + Shift G  go to a specific page of your score 
Control (command) + Shift H  Hide whatever is selected (Control + Shift S to show what’s hidden) 
Control (command) + Shift N  Reset note spacing for selected notes or score 
Control (command) + Shift O  recording options 
Control (command) + Shift T  turn score into transposing score (or vice versa) 
Control (command) + Shift X  extract parts 
Control (command) and “+” key make score get bigger 
Control (command) and “–“ key make score get smaller 
 
Shift + K    chord diagram (guitar frame) 
Up arrow key    moves a selected note up in pitch (or moves text) 
Down arrow key   moves a selected note down in pitch (or moves text) 
Control (command) + up arrow  moves selected note(s) up an octave 
Control (command) + down arrow moves selected note(s) down an octave 
Left arrow key    moves to previous note if note is selected (or moves text) 
Right arrow key   moves to next note if note is selected (or moves text) 
TAB key    select the first measure rest in a score 
HOME/END keys   takes you back/forward a page 
PAGE UP/PAGE DOWN  keys  takes you up/down the page 
To transpose music   Control (command) + A (select score), then Shift + T (transpose) 
To arrange music Control (command) + A (select score), then 

Control (command) + C (copy score), then 
Control (command) + N (start new score), then 
Control (command) + click on first measure of new score, then 
Control (command) + Shift V (activate the arrange feature) 

 
Shift + Alt (option) + right arrow    make a selected note or measure get wider 

Shift + Alt (option) + left arrow  make a selected note or measure get narrower 
Shift + Alt (option) + up arrow  move an individual staff up 
Shift + Alt (option) + down arrow move an individual staff down  
Control + Alt (command + option)  
+ down arrow    moves staff and rest of score down 
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Creating Scores for the Internet Using Scorch Technology 
 
Would you like your music to be seen and heard by as many folk as possible? 
 
The Internet is the best platform ever developed for doing this, and Sibelius can allow you in 
seconds to save any piece you’ve written, and make it ready for posting on the Internet.  Then 
anyone will be able to see it even if they don’t own Sibelius.  All they need is a computer with 
Internet access. 
 
Some people are used to saving music as a graphic file of some description (perhaps as a pdf file 
or a gif, tif, bitmap or even as a jpg), and then placing these images on the internet for download, 
but none of these methods is really great for music because graphic files don’t play back and you 
can’t transpose them.  Scorch is a much better way of doing it, and the files are TINY in size too. 
 
So what is Scorch?  The technical term is that it’s a “web browser plug-in”.  You can say it’s a 
free downloadable version of Sibelius that works only on the Internet.  Anyone wanting to view 
Scorch files needs to download Scorch onto their computer: it’s a little application that takes 
around a minute or two to download.   
 
If you prefer, think of it as being like the Adobe Acrobat file reader that you may have 
downloaded to allow you to see pdf files. Scorch is very similar, and you (or your visitors) don’t 
have to worry about hunting around to find where to download it, as we’ll see below. 
 
Every single Sibelius user can turn their scores into web pages that play back, and every single 
Sibelius user can create their own free web page for placing their compositions online, using 
www.sibeliusmusic.com. We’ll look at that later on. 
 
Let’s start by going through the steps to create web pages that play back: 

1 Create your score in Sibelius (whatever instrumentation, length, paper size, layout 
etc).  Make sure it plays back correctly through the “General MIDI” sounds on your 
computer or synthesizer (because your audience will most likely be playing the score 
back later using their windows soundcard or Mac’s DLS/QuickTime sound system).  
Also make sure you’re using reasonably normal fonts for your text (lyrics etc), such 
as Times New Roman or Ariel. 

2 Inside Sibelius, go to File>Score Info, and make sure you’ve filled out the Composer 
name and title for your score: we’ll need that in a minute when you save the file as a 
web page. 

3 Create a brand new folder on your computer somewhere (perhaps the desktop) and 
call it “Web scores”: that’s where we’ll put these special scores. 

4 In Sibelius (any version), go to File>Save As, and save your score in the folder you 
just created in step 3, but NOT as a Sibelius file: save it as a Scorch web page (at the 
bottom of the “save as” screen, there’s usually a drop down box that allows you to 
choose a variety of different file formats) 

5 A screen will appear with various choices: it asks you what kind of layout you’d like 
for your web page: you can experiment with different ones, since they’ll affect what 
people viewing your web page will see, but if you’re not sure, choose “Classic”.  
Notice there’s also a box that says “allow saving and printing”. This is important, 
depending on whether you want your scores simply to be “read only” or whether 
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you’d like visitors to interact with the score rather more, and perhaps save it for use 
with their own version of Sibelius (or the free trial version they can download). 

6 When you click OK, the score will be saved, and we can go and have a look at it in its 
new “web” form.  Note also that when you save a file as a web page, it generally 
copies the same page layout as your original Sibelius score.  Don’t forget that you can 
change the SIZE of the music (or the layout) in Sibelius before you save the score 
(perhaps to make the music much bigger), so that when people view your score on the 
web, it will be whatever size and layout you like.  This is an important consideration 
for visitors to your site who might have poor eyesight, or a small viewing area on 
their computer monitors. 

7 Minimize Sibelius, and go to the folder you created.  There should in fact be TWO 
versions of the file you just saved: one that looks like a Sibelius file (don’t open that), 
and one that looks like a web page (if you use Explorer, it will have a big E icon): 
open that one. It will launch your web browser (Explorer, Netscape, Safari etc), and 
you should be able to see the music now in its web form. 

8 If you don’t see any music, and you get the following message: “If you can't see the 
score, get the Sibelius Scorch plug-in here”, follow the steps and click the link to go 
online and download Scorch from our web site.  You’ll then be able to see the music, 
press play, transpose, change the speed, turn the page and so on.  This is the same 
message that any visitor would get too.  Once you have downloaded Scorch, the 
world of viewing scores on the web is totally opened to you.  There are literally 
thousands of Scorch web pages out there, since Sibelius users all over the world have 
been generating them since 1998! 

 
The controls that appear at the top of every Scorch file look like this:  

1.Tur1. Turn 
1. Page navigation  
2. Changes which device you use for playback.  
3. Playback controls and tempo slider. Click play button to play from the start, or click on the 
score to play from that point or stop.  
4. Change key 
5. Scorch information and updates 
 
If you allowed saving and printing of your web pages, there’d also be save and print buttons!  
Think of the possibilities if you’re in education, with distance learning using Scorch 
technology.  This technology is much more powerful than using graphics or even audio files 
(mp3) or MIDI files, since there’s so much flexibility! 
 
Finally, WHERE can you put your Scorch files, once you’ve created them? 
There’s at least three places: 
1 You can email the Scorch files to people (make sure you also email the Sibelius file at the 

same time).  People receiving your email can click on the web page version, download 
Scorch and then get started.  Use this method if you want to send out updates to a score 
you’re composing, but you know that your performers aren’t using Sibelius. 

2 You can place Scorch web pages on ANY web site: just talk to the webmaster in your 
school or college, or whoever you use to maintain your web pages 
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3 Create your OWN free webpage at www.sibeliusmusic.com. It’s easy: sign up and start 
submitting your music right away.  If you want to SELL your music (using an e-
commerce system), www.sibeliusmusic.com can also help.  There are already around 
35,000 scores on that site, many of them free, so please start today!  If you want to have a 
look at a sample of what your web page would look like, visit 
http://members.sibeliusmusic.com/robinhodson 

 
Burning CDs and Practice Accompaniments using version 3/Kontakt 

 
1 Sibelius v3 comes with sampled sounds called KONTAKT SILVER.  Please ensure that 

you have loaded Kontakt first, and that it appears in your list of devices when you go to 
Play>Devices.  Kontakt GOLD also exists ($139 – call 888 474 2354 to order it), which 
consists of a larger library of sounds, and the ability to load more of them in your score.  
Kontakt Silver allows eight sounds to be loaded, and Kontakt Gold allows 32. 

2 To turn your score into a wave file (windows) or an AIFF file (Mac), first complete 
writing the score!  Then turn on Kontakt from the Play>Devices window (and make sure 
you’re not using any other devices for playback).  If Kontakt does not appear in your list 
of devices, please refer to the Sibelius user guide for loading instructions. 

3 When you turn on Kontakt and disable MIDI playback of your score, Sibelius will ask 
you to reset the sounds. Click YES.  Then press PLAY on your score, and the relevant 
samples needed for playback will start loading, and the score should start playing using 
Kontakt sounds.  Kontakt Silver allows a maximum of 8 samples to be loaded.  Take a 
look at Play>Playback Options for various extra settings you can change on Kontakt.  
The score should play through the soundcard output of your computer. 

4 You can at this point adjust the volume and sound settings of each staff by opening the 
MIXER in Sibelius (shortcut is M), and also clicking on the KONTAKT button in the 
mixer.  Each sample has its own volume control, as well as reverb, panning and other 
settings, all controllable from the Kontakt window.  The MIXER in Sibelius allows you 
to control the overall volume levels of each staff.  You can also stop playing the score, 
and use the virtual keyboard in the Kontakt window to test each sound.  In Kontakt, click 
on the “slot” where the sample has been loaded, then click on the on-screen keyboard. 

5 You can at this point create a “music minus one” or rehearsal mix of your piece, by 
BOOSTING or CUTTING the volume level of a particular staff in the Sibelius on-screen 
mixer.  When you are happy with the overall mix and sound, stop playing the score, hit 
the escape key twice, then hit the icon at the top of the Sibelius screen with a picture of a 
CD on it.  Click OK if you get a message asking you to set up the Kontakt player. 

6 The final screen that appears will tell you how large a file is about to be created (creating 
wave or AIFF files takes up to 10 Mb a minute of disc space on your computer).  Choose 
a location where the file will be saved (for example, the DESKTOP), then click OK and 
the score will start playing.  Let it play from start to finish, and a wave or AIFF file 
should be created on your desktop when it has finished playing. 

7 Use Roxio or a similar program to assemble and ultimately burn all your wave or AIFF 
files onto a CD.  You can of course assemble multiple Wave or AIFF files so that several 
can be burned onto the same CD. 

8 Also bear in mind that you can use various free utilities (downloadable from the Internet) 
that will convert Wave or AIFF files to mp3 files (typically making the files 10% of the 
size, but not affecting the quality of playback). 

9 www.sibeliusmusic.com allows you to upload mp3 files (as well as Scorch files) of your 
music, so all the world can hear your scores, as well as see the music! 

 


